
Adobe Photoshop

The popularity of CD-ROM based video games, “edutainment” software, multimedia
encyclopedias, and the graphics-populated World Wide Web pages on the Internet have driven PC
users to appreciate the significance of graphical images for effectively communicating information.  Legal
professionals and their staffs, and other similarly situated professions, have learned the myriad benefits
of using images to help convey important messages to clients, to other professionals, and to judges and
juries.  While conversant with word processing software such as WordPerfect and Word which, of
course, have provided exemplary facilities for creating and editing textual documents throughout the
1980's and into the 1990's, such professionals have typically barely noticed image-editing software
which perform darkroom-like magic on the desktop.

The image-editing marketplace has been lead by Adobe Photoshop and CorelDRAW.  As is
the case with all Adobe software, Photoshop is delivered with an easy-to-install CD.  The installation of
Photoshop breezes along providing the user a host of tips about exciting adventures to come.

For users unfamiliar with the power of Photoshop, walking through the standard-equipment
tutorial is highly recommended.  Invaluable insight into the modus operandi of image-editing features
and functions will be quickly gained ala the tutorial.  It enables the user to become acquainted with
basic image editing, retouching scanned images, creating composite images and working with layers. 
There are lessons that deal with painting and color-related issues.  The tutorial proceeds in a gentile and
user-friendly manner, striving to make the user comfortable with the power within.

The Photoshop menu structure follows a logical flow of File, Edit, Mode, Image, Filter, Select,
Window, Help.  Photoshop provides a formidable ensemble of tools which are readily
available as icons in a toolbox.  The toolbox includes icons representing each of a 
rectangular/elliptical marquee, lasso, magic wand, move, hand, zoom, cropping, type,
paint bucket, gradient, line, eyedropper, eraser, pencil, airbrush, paintbrush, rubber
stamp, smudge, sharpen/blur, dodge / burn / sponge, foreground color, background
color, switch colors, default colors, standard mode, quick mask mode, screen modes,
standard windows, full screen with menu bar, full screen without menu bar.  Is this a
toolbox or what?  Indeed, as shown, the Photoshop toolbox is fraught with pictorial
functionality and fulfillment.

The selection of icons is profoundly intuitive: Adobe gets an “A+” for icon
selection!  For example, the (default) rectangular marquee tool and the lasso tool are
obvious selections in the first row of the tool box.  Similarly, the magic wand and move
tools occupy the second row.  See if you can readily locate the text tool, the eyedropper
tool, the paint bucket tool, the rubber stamp tool.  Notice the icons pertaining to
foreground and background color and for switching colors.  If you have difficulty
identifying the function of an icon, the Rosetta Stone for the toolbox icons is immediately
available via the Help facility: just invoke the Search for Help on option of the Help menu
and type “toolbox” and identification of each icon is displayed for your reading pleasure. 



Most tools have an options palette which may be invoked by double-clicking its icon in the toolbox.

Selecting and editing portions of images, obviously vital operations, are easy: simply invoke the
perfect tool for the task and off you go.  Thus, selection is accomplished with the marquee tool which is
normally configured in a rectangular shape.  The mouse then assumes a cross-hair cursor which is
dragged to define an area to be selected.  By simultaneously pressing the [Shift] key, this selection is
constrained to a square; by simultaneously pressing the [Alt] key, this selection is performed as a center
of a circle, relative to the point where selection started.

Instead of this basic rectangular shape, selection may be performed using an elliptical shape by
invoking it via the marquee options palette; this palette may be directly invoked by double-clicking the
marquee tool.  Alternatively, elliptical selection may be initiated, after clicking the marquee tool, by
either pressing the [M] key or by simultaneously pressing the [Alt] key.  Then, by simultaneously
pressing the [Shift] key, elliptical selection is constrained to a circle.  Circular selection is especially
suitable for circular shaped objects.  Micro adjustments of the selected area may be made using the
arrow keys which translates into a pixel-by-pixel adjustment of the selected area.  The scope of the
selection border may also be adjusted by invoking the expand or contract options of the Select menu.

More precise selection may be obtained using the lasso tool.  While the lasso tool is activated,
you can make a series of freehand line segments by dragging the mouse (shaped like a lasso).  By
simultaneously pressing the [Alt] key and clicking instead of dragging the mouse, a series of straight line
segments is produced instead of a series of freehand lines.

Movement of selected areas is easily achieved using the hand tool.  To move objects
horizontally, simply press the [Shift] key after invoking the hand tool (cursor shaped like a hand).  Of
course, basic editing of the selected image may be performed similarly to basic text editing: by invoking
cut from the Edit menu (or by pressing the [Ctl] and [C] keys) or copy from the Edit menu (or by
pressing the [Ctl] and [X] keys).  The selected image may then be actually copied or moved by
invoking paste from the Edit menu (or by pressing the [Ctl] and [V] keys).

Corrections may be made using the erase tool.  Photoshop also provides a handy “magic
eraser” tool for erasing additions to an image and to simultaneously restore the image that previously
occupied the pixels being erased, instead of just leaving a blank area in the default background color. 
This is accomplished by either explicitly invoking the “erase to saved” option in the Eraser options
dialog box or implicitly by pressing the [Alt] key while moving the mouse — functioning as the erase
tool.  Another novel tool, particularly for users familiar only with text editing, is the “paste into”
command; unlike the paste command which simply deposits the contents of the Windows Clipboard
into an object, the paste into command anticipates scaling and rotating operations before actually
physically depositing an image into a pictorial object. 

The paste into operation may be visualized as being a “floating selection” inasmuch as the
pasted image will be ephemeral unless and until you confirm that the pasting should be finalized. 
Physically speaking, the pasted into image is surrounded by a dotted rectangular border, indicating the



image’s transitory status.  Typically before confirming the placement of the image by clicking the mouse
(configured in the shape of a gavel) inside of the pasted image, you will need to make size and rotation
adjustments so that this placed image fits in its new location.  To properly size this image, the Image
menu is activated, and then the Scale option of the Effects submenu is chosen.  Scaling is easily
achieved by dragging the handles located at the corners of the dotted selection border.  To avoid
destroying the innate proportionality within the image, you should simultaneously press the [Shift] key. 
If the Info palette is being displayed during this editing, you can observe the percentage change being
made in the width and height of the image.

The Info palette may be displayed by activating the Window menu and then specifying Show Info on
the Palettes submenu.  To rotate the resized image you invoke the Rotate submenu of the Image menu,
and then select the Free option so that there are no constraints on the way the image is maneuvered. 
Other options for rotation are 180°, 90° clockwise, 90° counterclockwise, and arbitrary.  Once free
rotation is specified, then you grab a handle and cause the image to rotate as appropriate.  If the Info
palette is visible, the current angle of rotation is shown.  To finalize the rotation, click the gavel-shaped
mouse within the pasted image.

Perhaps one of the most exciting aspects of using Photoshop is retouching a scanned image. 
The functionality provided via retouching is especially significant for users who have previous darkroom
experience.  Instead of having to iteratively touch-up images projected onto an enlarger within the
confines of a light-safe darkroom, and then actually develop the image on paper using chemicals, a user
may simply exploit the well-lighted landscape of the available desktop to view retouching effects on-
screen in living color.  No mess, no fuss, no darkness!  Thus, in this context, retouching devolves to

cropping, sharpening, modifying and color-correcting a digitized image. 

Image cropping is the bread-and-butter operation of any retouching task. 
Photoshop makes cropping so convenient that it feels like an extension of your
hand, as if you were working in a darkroom.  By activating the cropping tool from
the toolbox, cropping is routinely accomplished by simply enveloping the area to
be cropped and then clicking the mouse.  Handles are available at the corners of
the area to be cropped for making adjustments.  The area contained within the
dotted marquee prior to clicking the mouse becomes the newly cropped area.  To
maneuver an area, just grab an appropriate handle at a corner and drag inside and

rotate the mouse appropriately.  Alternatively, the Crop command may be invoked from the Edit menu.

An obvious aspect of retouching an image is to adjust its size.  Photoshop provides an Image
Size dialog box which monitors the current and provisional new size of an image.  The Image Size
dialog box is activated by invoking the Image Size option of the Image menu.  In the default case, the
height-width proportionality is sustained to maintain the visual integrity of an image.  The file size of an
image may also be constrained by Photoshop whereby width, height and/or resolution are automatically
adjusted.  Once size is adjusted, the sharpness of the image may be addressed.

Inadequate image quality may be attributable to an unsharp photograph (not necessarily taken



by an unsharp photographer) or to an unsharp scanned image.  Photoshop provides an assortment of
filters which may be used to improve image sharpness.  The Unsharp Mask filter is specially designed
to remedy somewhat out of focus images by building contrast between light and dark pixels in the
image.  You invoke the Filter menu and then specify the Unsharp Mask of the Sharpen submenu. 
Profoundly convenient is the preview window that accompanies every filter dialog box.  The preview
window, of course, enables you to view filtering effects as they occur.

Filtering effects for dealing with an unsharp image include the amount of sharpening attempted,
varying from 1% (least sharpness) to 500% (most sharpness).  Experience teaches that, on average, the
optimum range for improving sharpness is 50% - 150%.  The dialog box also includes a zoom control
for zooming in by clicking a + box or zooming out by clicking a - box, a Pixel Radius box for controlling
the depth of pixels which are affected at the edge of the image, and a Threshold Levels box which
defines the extent of contrast between adjacent pixels before sharpening adjustments are applied to an
image edge.  Each of these sharpening options is changed by dragging a fulcrum-shaped slider.  By
experimenting with these options and observing the affects in the preview window, image sharpness
may be improved.

Another common problem with images is the appearance of dust or otherwise small splotches. 
To clean up such an image, the Dust & Scratches filter may be invoked from the Filter menu. 
Interestingly, such annoyances as dust and scratches are deemed to be visual “noise.”  Accordingly, not
only the Dust & Scratches filter is located on the Noise submenu, but also the Despeckle and Median
filters to remedy recurring image-related problems.  To apply the Dust & Scratches filter, you invoke
the zoom tool from the toolbox and click on a portion of the image to be cleaned up (the mouse
assumes the shape of a magnifying glass).  Next, using the marquee tool, you select the area which
contains the noise.  The Dust & Scratches dialog box awaits your specification of pixel radius and
threshold levels (similar to the Unsharpen filter) to find pixel differences to be rectified.  The
combination of pixel radius and threshold levels establishes how far (pixel-wise) Photoshop should
search to find an image gradient and how large this gradient should be for elimination of the noise to
occur.  The interaction of these factors may be observed in the preview window for the various

combinations specified.  A suitable
combination will eliminate dust or other
noise from the image.  The portion of
the image being retouched may then be
deselected by clicking outside of the
selection border; the image may be
restored to 1:1 size by double-clicking
the zoom tool in the toolbox.

Still another common problem
is blemishes on skin or perhaps on fruit

and vegetables.  Such problems are easily remedied using the rubber stamp tool which simply blends in
environing color, thereby eradicating the anomalous, i.e., blemished, color.  While performing
retouching, it is frequently advantageous to open a second window so that the impact of the local image



modification (observed in one window) may be seen in the image at large (observed in the other
window).  Thus, while you are retouching a zoomed image in one window, the 1:1 image at large may
be simultaneously observed in the other window.

By selecting the rubber stamp tool in the toolbox, the cursor is metamorphosed into a rubber
stamp shape.  This action immediately displays the Rubber Stamp options palette (since there is no
dialog, it is called a palette instead of a dialog box).  Two rubber stamp options are clone aligned and
clone non-aligned.  Clone aligned is usually used for correcting blemishes because distance and angle
relationships are retained between the source area of the image being sampled and the target area of the
image in which the clone will appear.  On the other hand, the clone non-aligned option automatically
samples the source area so that the same sample may be cloned in several locations in the target area.

For example, to eliminate a blemish on a woman’s face, first you invoke the zoom tool and then
locate the magnifying glass-shaped mouse over the blemish and click, e.g., left cheek.  This isolates the
target area to be retouched.  Next, visually pinpoint an area on the woman’s skin, which is blemish-free
e.g., right cheek; upon request, Photoshop will clone this sample of clear, unblemished skin to cover up
the blemished skin.  Select the rubber stamp tool and then simultaneously press the [Alt] key and click
the mouse (having a rubber stamp shape) over the blemish-free area to be cloned.  Clone this area by
dragging the mouse over the blemish.  Depending upon the size of the blemish, a smaller or larger brush
size may be needed.

To change brush size, you invoke the Show Brushes palette from the Palettes submenu of the
Windows menu.  The brushes vary from 1 pixel to 100 pixels, with hard or soft bristles.  For routine
retouching of blemishes and the like, a soft-edged brush with a diameter of 5 pixels is a reasonable
choice.  Another clone-use for the rubber stamp tool is to duplicate objects within an image.  To isolate
a portion of an image it may be advantageous to first create a flat-shaped brush.  To create this brush,
activate the pull-down menu from the Brushes palette by clicking the control menu arrow and then
clicking New Brush to display the New Brush options dialog box.  Alternatively, the current brush

shape displayed in the Brushes palette may be double-clicked to display
the New Brush options dialog box.  Brush attributes include diameter,
hardness, spacing and shape — defined by a combination of angle and
roundness.  For example, a brush with a 25-pixel diameter, 0% hardness,
25% spacing and a 0° angle and 50% roundness (describing an elliptical
shape) would be suitable for duplicating objects occupying from about 5%

to 25% of an image.

To duplicate an object, the rubber stamp-shaped mouse cursor should be positioned at edge of
the source object and then [Alt]-clicked to establish an origin for cloning.  The cursor is then relocated

to the target area and dragged to fully describe a duplicate object. 
While the rubber stamp cursor is painting a duplicate object in the
target area, a cross-hair cursor simultaneously traverses the
corresponding portion of the source object that it is being cloned,
i.e., duplicated.  Releasing the mouse button completes the



duplication.

Other basic image editing operations are dodging and burning which enhance an image’s
dimensionality and depth perception.  Dodging darkens an image by increasing the exposure;
contrariwise, burning lightens an image by decreasing the exposure.  In the conventional darkroom,
dodging and burning consume lots of time and photographic supplies because of the heuristic nature of
this delicate retouching process.  The goal is to correct unbalanced tones and to improve the
transitioning from highlighted to shadowed portions of an image.  Ergo, Photoshop’s dodge tool lightens
areas by decreasing pixel density; the burn tool darkens areas by increasing pixel density.  The related
sponge tool adds or decreases color saturation by adding or decreasing gray-colored pixels.

After invoking the dodge tool (shaped like a lollipop) is selected from the toolbox, the Toning
Tools options dialog box may be displayed.  Dodge is selected from its tool menu and this tool is
located on the area which is to be lightened.  Dragging the dodge tools across a particular shadowed
area improves the definition that was previously obscured.  Photoshop provides a default dodge tool
having a soft-edged brush with a 65-pixel diameter and which lightens mid-tone pixels by 50%.  By
changing the options in the Toning Tools options dialog box you can change the exposure from 50% to
anywhere from 0% to 100 %, and you can change the shadows or highlights instead of the midtones. 
Of course, depending upon the extent of the area to be dodged, the brush size may be altered
appropriately via the Brush palette.

Contrary to the dodge tool which strives to bring up detail from shadows and otherwise
underexposed areas, the burn tool strives to darken or further expose otherwise washed out areas. 
The burn tool is invoked by selecting the Burn tool from the Tool menu of the Toning Tools options
dialog box; it may also be invoked from the toolbox by simultaneously pressing the [Alt] key and the
dodge tool.  The cursor under the influence of the burn tool assumes the shape of a hand with the thumb
and pointer digits touching in a loop, tending to simulate controlling the amount of light striking the image
below.  After the amount of burning is set on the sliding exposure scale and the appropriate brush is
selected, the mouse is dragged across the portion of the image to be darkened.

Frequently, burning is performed on narrow, limited areas of an image.  Accordingly, precise
selection of the area to be burned is made prior to initiating the burning operation.  This is accomplished
using the lasso tool which enables you to select an area via a freehand sketch.  In the Lasso options
palette, you specify the “feather radius” which corresponds to the number of pixels on either side of the
selection border, determining edge characteristics.  For example, a feather radius of 20 pixels causes a
total gradation of 40 pixels which yields a relatively soft edge.  Then by using the Levels option of the
Adjust submenu of the Image menu, the selected area — or, if more convenient, the inverse of the
selected area — may be either lightened or darkened to enrich image quality.

Photoshop excels for tasks involving composite images and working with multiple layers. 
Indeed, the approach taken by Adobe is so intuitive that even a complicated multi-layered design is
reduced to simplicity personified.  Layering may be thought of as functioning as the equivalent of
transparency sheets which enable creation of composite images.  Every newly created Photoshop file



contains an opaque background unless otherwise specified; new files may also be created with
transparent layers.  Of course, additional layers may be constructed with varying transparencies to
influence how they interact with each other.  Working with layers, particularly for the nonprofessional
artist, is an amazing experience.  Photoshop provides the tools and techniques to make it happen
without pain.

First, you should visualize a composite work, e.g., a poster, a calendar or perhaps a greeting
card, that typically consists of several layers of coordinated artwork.  But, to fully comprehend the
beauty of layering, the work must have superimposed art which presumably has been skillfully
integrated to create an aesthetic composite of text, graphic objects and color.  Simply plopping a
diversity of objects onto a piece of paper — absent artful overlaying or overlapping — begs the
question: to exploit Photoshopûs unique layering capabilities, you need to visualize a legitimate layered
work.

Consider the poster depicted here:

Do you get a sense of “layering” by observing this composite work?  The poster was created via 7
layers: (1) the wheat background; (2) the leaf; (3) the snow superimposed upon the leaf; (4) the sun;
(5) the flower; (6) shadow for the flower; and (7) text.  A walk-through of how to create this poster will
show the unequaled strength and simplicity of Photoshop’s layering facility.

To build such a composite, first open a file containing the background image: a split image
showing wheat in an upper light portion and in a lower dark portion.  Activate the Layers palette by
invoking the Palette submenu of the Window menu.  Then click the Show Layers option.  The Layers
palette shows one layer as a row identified as “Background” because it is the first layer introduced. 
Next you open another file, one containing an image of the flower.  Based on the order of opening these
two files, the window containing the flower image appears on top of the window containing the wheat
image.  If necessary, the flower window may be dragged off of the wheat window.  Assuming that the



image of the flower alone has been isolated, copy this flower to the Windows Clipboard.  To introduce
a second layer into the evolving composite work, choose Paste Layer from the Edit menu; this displays
the Make Layer dialog box.  In the Make Layer dialog box, name the new layer “flower” and click
OK.  Close the file that contained the flower image.

The new flower layer becomes the active layer (Layer 2) in the Layers palette and is located as
a row above the background layer row (Layer 1).  For convenience, Photoshop displays a thumbnail of
the image within a box for each row representing a layer.  Thus, the top row contains a small box with a
flower and the second row contains a small box showing a light top half and a dark bottom half — the
wheat image is barely visible.  Each of these two layers may, of course, be edited independently.  The
left-most column of each of these two rows in the Layers palette contains a eye icon indicating that each
of the layers is visible in the composite window.  To render either of these layers hidden, just click the
eye; the absence of the eye icon in a row in the Layers palette indicates that the layer is hidden.

Just being randomly parked atop the wheat image, the flower should be relocated into the top right
portion of the evolving composite image.  By invoking the
move tool in the toolbox, you can drag the entire flower layer
to the top of the image area.  If a portion of this flower layer
had been selected, then the move operation would only
relocate the selected objects contained in the flower layer.

Next, to add the sun layer, the sun image will be
dragged onto the composite image.  After opening a file
containing the image of the sun, there are two windows
displayed on the screen.  One window contains to the evolving

composite image and the other window contains to the just-opened sun file.  Drag Layer 1, i.e., the first
(top) row, in the Layers palette to the window containing the composite image.  To name this new
layer, simply double-click on the name Layer 1 in the Layer Options dialog box, and name the layer
“sun.”  Using the move tool, relocate the sun image in the vicinity of the horizontal line separating the
light and dark portions of the wheat background.  To make the sun look somewhat transparent, drag
the Opacity slider to 50% in the Layers palette.  Since the sun layer is the active layer, this opacity
change applies only to the image of the sun; all of the other layers in the composite are unchanged.

Another Photoshop technique for adding a layer will be demonstrated using a file containing the
leaf image.  Open a file containing the image of the leaf and separate each window so that the
composite image, the leaf window and the Layers palette are each completely visible.  With the leaf
being the active window, choose the All option from the Select menu to select the entire leaf image. 
Then, using the move tool, drag the selected leaf image into the window containing the composite
image.  Close the leaf file.  In the Layers palette, there is now shown a “floating selection” in the top
row, representing Layer 1; the sun, flower and background have all down-shifted one layer.  The leaf
selection is floating above the sun layer in the composite image.

Under Photoshop protocol, dragging a file onto another file after selecting objects in the



dragged file, or copying or pasting such a selection or file, creates a floating selection.  An interesting
confirmation may be made regarding the relationship between the floating leaf selection and the sun
image: the leaf image appears somewhat transparent because it temporarily is associated with or
temporarily resides upon the sun layer.  Accordingly, since the sun layer is 50% transparent, the leaf is
presently also 50% transparent.  Note that, in the picture of the poster, the leaf is disposed at about a
45° angle relative to the horizontal. Thus, the leaf image should be rotated to assume the intended
configuration in the composite image.  Realizing that the leaf is active as a floating selection, choose the
Rotate submenu from the Image menu.  The Free rotate option will enable you to freely rotate the
image (by dragging a handle) until it is properly positioned.  The rotation is accepted by clicking the
gavel-shaped cursor icon.  The leaf may be positioned in the composite image using the move tool.

Finally, you are ready to de-select the floating selection and make it a bona fide new layer: in
the Layers palette, drag the “Floating Selection” name (which actually moves the entire row) to the
bottom left of the palette window to the New Layer icon.  This action immediately displays the Make
Layer dialog box into which the layer name “leaf” should be specified and then click OK.  Being
situated in a separate layer, the leaf is now shown in the composite image as having 100% opacity (the
default).

The final graphic component of the composite image is a snowflake which will be layered in
another way made available via Photoshop.  Invoke the File menu and choose the Place submenu. 
Select an Adobe Illustrator file containing the snowflake image and click OK.  The Place command is a
special version of the Open command in which an Illustrator image is automatically converted from
mathematically defined lines and curves of a vector image into pixels displayed on a grid in Photoshop,
i.e., the Illustrator image is “rasterized.”

The rasterized snowflake appears centrally superimposed upon the composite image
surrounded by a box having handles at each of its four corners with the snowflake border consisting of
dotted lines.  The Layers palette displays the snowflake as a floating selection.  After the snowflake is
properly sized by dragging its handles, the gavel-shaped cursor icon is clicked to accept its current size. 
Next, you invoke the Make Layer dialog box by either double-clicking the Floating Selection name or
by invoking the Layers palette control menu, and then naming the new layer “snowflake” and clicking
OK.  The snowflake is now the active layer of the composite image.  To give the snowflake a
crystalline appearance, you filter it by invoking the Emboss option of the Stylize submenu from the Filter
menu.  In the Emboss dialog box you can adjust the various options to achieve the intended
appearance.  Clicking OK accepts the appearance.  To accentuate this appearance of snow, special
lighting conditions may be specified.  For example, hard lighting tends to yield a look akin to shining a
harsh spotlight onto the snow, thereby creating strong highlights and accompanying deep shadows.  To
cause such harsh lighting effects, in the Layers palette, invoke the Mode drop-down list and select Hard
Light.

The remaining steps to create the poster composite is to add depth to the flower using
shadowing and then to supply the text “1996.”  To provide a shadow, the cloning tool is used to create
a duplicate image which is then offset and colored appropriately.  First, make the flower active and



drag the row containing this layer to the New Layer icon at the bottom of the Layers palette.  The
flower layer is copied and, by default, called “flower copy.”  Alternatively, you can choose Duplicate
Layer from the Layers palette control menu to copy a layer.  Then, double-clicking the new layer
displays the Layer options dialog box in which the layer should be named “shadow.”  Clicking OK
closes the dialog box; the shadow layer now appears in the row above the flower layer row in the
Layers palette.

To work with the shadow layer without having interference with the currently identical (and
immediately below) flower layer, you should preferably hide the flower layer by clicking its eye icon. 
Recall that each row in the Layers palette representing a layer, contains an eye icon at the left-most
column.  The simplest way to create a shadow is to use a black-colored foreground and then to soften
the appearance to a suitable shade of gray.  Thus, the foreground color must be black which is the
default color.  If the color is not black, then clicking the default colors icon in the toolbox resets the
foreground color.  Next, choose the Fill submenu from the Edit menu and opt for the Preserve
Transparency feature to limit the fill to only where paint should occur in the current layer: black fill
occurs only in areas of the layer where the flower actually appears.  Click OK and the flower in the
shadow layer is colored black.  To render the shadow a medium gray color, drag the Opacity slider in
the Layers palette to about 40%.  Finally, to achieve a classical shadowy look, the medium gray will be
filtered to further render the flower somewhat blurred.  Hence, the Gaussian Blur option of the Choose
Blur submenu is chosen from the Filter menu.  Applying the Gaussian Blur filter defaults provides a soft
enough shadowing effect.

Once the attributes of the shadow layer are established, the shadow layer should be positioned
behind and slightly offset from the flower layer.  In the Layers palette, the eye icon for the flower layer
row should be clicked so that both the flower layer and the shadow layer are visible in the composite
image.  The shadow layer row is then dragged to just below the flower layer row.  Note that the
shadow layer is still the active layer.  Using the move tool from the toolbox, the shadow flower should
be offset from the flower layer by dragging it to the right and downwards; even though the flower
coincides with the flower shadow layer, since the shadow layer is active, only the shadow flower is
relocated.  The flower is unaffected by the move operation.

After the relative positioning of the flower and its shadow is established, these two layers should be
linked so that they may be subsequently synchronously moved.  This is easily accomplished with
Photoshop by clicking the middle column (between the eye and the layer icon) in the flower row in the
Layers palette, displaying a four-headed arrow icon in this column and also in the like column in the
active shadow row.  These two layers are now linked: moving the shadow also moves the flower, and
vice versa (if the flower layer is active).  Using the move tool, you may relocate both flower and its
shadow to the upper right corner in the composite image window, as shown in the poster picture.

To add text to the composite image, click the New Layer icon in the Layers palette.  In the New Layer
dialog box rename the layer “type” and click OK.



The text layer appears as the active layer positioned above the flower layer (the flower layer
was the active layer prior to creating this new layer).  To position the text layer as the top row in the
Layers palette just drag its row.  Click the type tool, represented by the letter “T,” in the toolbox and
then click the text tool in the bottom portion of the composite image in which text will be written. 
Photoshop displays the Type options dialog box and awaits your specification of the text and its
attributes.  Surprisingly, keying the initial letters of a font, after activating the Font pull-down list, doesn’t

move the cursor to the font beginning with the typed letters. 
Once the font and related attributes are specified, the text is
entered and promptly shown in the preview window.  The
preview window has options for displaying the size of the text
in addition to the font style.  Clicking OK accepts the text
layer.

You can adjust the positioning of the text in the
composite image by dragging.  In the default case, the text is
displayed with the black foreground color.  Since the bottom
portion of the poster is black, the “1996" text cannot readily
be seen.  It is thus necessary to click the switch colors icon in
the toolbox to change the foreground color from black to
white.  Next, you choose Fill submenu from the Edit menu and
Photoshop displays the Fill dialog box.  Specify foreground
color in the Use pull-down list and select Preserve
Transparency so that the white color will be applied only to
text contained on the layer.  Click OK and the composite is
complete.  Impressed?

It would appear that virtually any image editing task may be readily accomplished using Adobe
Photoshop.  Presenting dialog boxes and palettes when appropriate, Photoshop enables the user to
conveniently invoke a plethora of functions and features — including access to about 50 special effects
filters — while simultaneously affording the ability to observe the effects of proposed design
specifications before they happen.  The various palettes arrive outfitted with tabs so that commands and
options may be instantaneously and contextually invoked.  With all of the dialog boxes and palettes that
Photoshop makes available, it’s surprising that a user cannot enjoy a palette having thumbnails of image
files.  Thumbnails of image files, of course, are the ultimate in convenience for the user. 

Related books which are recommended for learning Photoshop techniques and tricks are The
Photoshop Wow! Book written by Linnea Dayton and Jack Davis and published by Peachpit Press
and Fundamental Photoshop written by Adele Greenberg and Seth Greenberg and published by
Osborne McGraw-Hill.  The typically novel Peachpit Press book provides an outstanding overview
visually showing the versatility of Photoshopûs functionality, fraught with graphic illustrations.  The
Greenberg book provides a complete introduction to how to use Photoshop with many practical
examples with useful notes, tips and cautions interspersed throughout.  Using these books not only
affords you the opportunity to comprehend the power of Photoshop, but also assures that you know



how to effectively apply its myriad image-editing tools.


